D-Link DGS-1210-10P switch
Produktový kód: DGS-1210-10P
Záruka: 2 roky
Pridajte si rok bez starostíPredĺžená záruka
D-Link DGS-1210-10P switch
- Výkonný switch
- 8 portov 10/100/1000 BaseTX a 2 SFP porty
- PoE+ pre 8 portov
- celkový PoE výkon 78W
- VLAN
- QoS
- manažment: web
- SNMP
- D-Link Network Assistant (DNA)
- D-View7
- prevedenie bez ventilátora
- na stôl alebo do 19" rozvádzača
Informácie k záruke:
Na produkt je poskytovaná obmedzená doživotná záruka, to znamená, že záručná lehota vyprší až päť rokov po tom, čo spoločnosť D-Link (alebo jej nástupca) ukončí predaj daného produktu v Európe.
Pre nárok na obmedzenú doživotnú záruku je potrebné produkt zaregistrovať (viď nižšie) u D-Link Europe do tridsiatich (30) dní od dátumu zakúpenia. Registráciu je možné vykonať cez samoobslužný portál.
http://www.dlink.com/sk/sk/support/product-registration-and-support-log-in
OVERVIEW
Green Technology
· Power saving via the following features:
o Link Status detection
o LED Shut-Off
o Port Shut-Off
o System Hibernation
o Time-based PoE
Security Features
· Access Control List secures network
· D-Link Safeguard Engine protects CPU z Broadcast/Multicast/Unicast Flooding
· Port Security supports 64 MACs per port
· ARP Spoofing Prevention
Intuitive Management
· D-Link Network Assistant Utility alebo Web-based GUI
· Built-in SNMP MIB pre remote NMS (D-View 6.0)
· Compact CLI cez Telnet
Advanced Features
· Auto Surveillance VLAN
· Loopback Detection automatically disables a port when a loop is detected
· Cable Diagnostics allows administrators to determine cable status
· SFP ports for flexibility
· Auto MDI/MDIX
SPECIFICATIONS
INTERFÁCIA
Number of 10/100/1000BASE-TX ports
· 8 ports
Number of SFP ports
· 2 ports
PoE Supported Models (Štandard(s)/Number of Ports/Maximum Power Budget)
· 802.3af/802.3at/8 ports/78W
PERFORMANCE
Switch Capacity
· 20 Gbps
64-Byte Packet Forwarding Rate
· 14.88 Mpps
MAC Address Table Size
· 16K
Packet Buffer
· 1 MB per device
Jumbo Frame
· Up to 9,216 Bytes
PHYSICAL & ENVIRONMENTAL
Power Consumption (Standby/Maximum)
· 17.9W / 103.4W (PoE on)
Power Input
· 10 to 240 VAC, 50/60 Hz internal universal power supply
Dimensions (W x D x H)
· 330 x 180 x 44 mm
Weight
· 1.86 kg
Ventilation
· fanless
Heat Dissipation
· 330.96 BTU per hour
Temperature
· Operating: -5° až 50°C
· Storage: -20° to 70°C
Humidity
· Operating: 0% ~ 95% non-condensing
· Storage: 0% ~ 95% non-condensing
Certification
· CE A, VCCI A, FCC A, cUL, CE (LVD), BSMI, CCC, C-Tick
SOFTVÉR FEATURE
L2 Features
· MAC Address Table
o 16K entries
· IGMP Snooping
o IGMP v1/v2 Snooping
o Supports 256 IGMP groups
o Supports at least 64 static multicast addresses
o IGMP per VLAN
o Supports IGMP Snooping Querier
· Loopback Detection
· 802.3ad Link Aggregation:
o Maximum 5 skupín/8 portov na skupinu
· LLDP
· LLDP-MED
· Jumbo Frame
o Up to 9,216 bytes
· Spanning Tree Protocol
o 802.1D STP
o 802.1w RSTP
· Flow Control
o 802.3x Flow Control
o HOL Blocking Prevention
· Port Mirroring
o One-to-One
o Many-to-One
o Supports Mirroring for Tx/Rx/Both
· Multicast Filtering
o Forwards all unregistered groups
o Filtery all unregistered groups
· Configurable MDI/MDIX
o MLD snooping v1/v2 (256 groups)
VLAN
· 802.1Q
· VLAN Group
o Max. 256 static VLAN groups
· Configurable VID from 1 - 4094
· Asymmetric VLAN
· Auto Voice VLAN
o Max. 10 user-defined OUI
o Max. 8 default OUI
· Auto Surveillance VLAN
Quality of Service (QoS)
· 802.1p Quality of Service
· 8 queues per port
· Queue Handling
o Strict
o Weighted Round Robin (WRR)
· Bandwidth Control
o Port-based (Ingress/Egress, min granularity 10/100/1000 is 64 Kbps)
· QoS založené na:
o 802.1p Priority Queues
o DSCP
o ToS
o IPv6 Traffic Class
o TCP/UDP port
L3 Features
· IP Interface
o Supports 1 interface
· IPv6 Neighbor Discovery (ND)
Access Control List (ACL)
· Max. 50 access list
· Max. 768 rules shared by IPv4, MAC a IPv6
· Each rule môže byť spoločne s jedným portom
· ACL based on
o 802.1p priority
o VLAN
o MAC address
· Ether type
· IP address
· DSCP
· Protocol type
· TCP/UDP port number
· IPv6 Traffic Class
Security
· Broadcast/Multicast/Unicast Storm Control
· D-Link Safeguard Engine
· DHCP Server Screening
· IP-MAC-Port Binding (Smart Binding)
o Supports 512 address binding entries
o ARP Inspection
o ARP + IP Inspection
o Supports DHCP Snooping
· 802.1X Port-based Access Control
· ARP Spoofing Prevention
o Max. 64 entries
· Traffic Segmentation
· SSH v2
· SSL
o Supports v1/v2/v3
· Port Security
o Supports up to 64 MAC addresses per port
· Duplicate address detection
AAA
· 802.1X Authentication
o Supports local/RADIUS database
o Supports port-based access control
o Supports EAP, OTP, TLS, TTLS, PEAP
· IPv6 RADIUS Server
· Support MD5 authentication
MIB/RFC Standards
· RFC 783 TFTP
· RFC 951 BootP/DHCP Client
· RFC 1157 SNMP v1, v2, v3
· RFC 1213 MIB II
· RFC 1215 MIB Traps Convention
· RFC 1350 TFTP
· RFC 1493 Bridge MIB
· RFC 1769 SNTP
· RFC 1542 BootP/DHCP Client
· RFC 1901 SNMP v1, v2, v3
· RFC 1907 SNMP v2 MIB
· RFC 1908 SNMP v1, v2, v3
· RFC 2131 BootP/DHCP Client
· RFC 2138 RADIUS Authentication
· RFC 2139 RADIUS Authentication
· RFC 2233 Interface Group MIB
· RFC-2246 SSL
· RFC 2475
· RFC 2570 SNMP v1, v2, v3
· RFC 2575 SNMP v1, v2, v3
· RFC 2598 CoS
· RFC 2618 RADIUS Authentication
· RFC 2819 RMON v1
· RFC 2865 RADIUS Authentication
· RFC 3164 System Log
· RFC 3195 System Log
· RFC 3411-17 SNMP
· D-Link Private MIB
· LLDP MIB
· Zone Defense MIB
· 2233 Interface Group MIB
OAM
· Cable Diagnostics
· Factory Reset
Management
· Web-based GUI
· D-Link Network Assistant Utility
· Compact CLI
· Telnet Server
· TFTP Client
· Configurable MDI/MDIX
· SNMP
o Supports v1/v2c/v3
· SNMP Trap
· Backup/Upgrade firmware
· Smart Wizard
· Upload/Download Configuration file
· System Log
o Max. 500 log entries
· BootP/DHCP Client
· SNTP
· ICMP v6
· IPv4/v6 Dual Stack
· DHCP Auto Configuration
· Time Setting
o SNTP
· RMONv1
· Trusted Host
Green V3.0 Technology
· Power Saving by:
o Link Status
o Time-based PoE: PoE porty môžu byť turné on/off cez port alebo systém cez schedule
o LED Shutoff
o System Hibernation
o Port Shutoff
Všetky parametre prehľadne
Podrobný prehľad technických parametrov produktu D-Link DGS-1210-10P switch.
Funkcie manažmentu
| Typ prepínača | Riadený |
|---|---|
| Prepínač vrstiev | L2 |
| Quality of Service (QoS) | Áno |
| Správa cez webové rozhranie | Áno |
Možnosti pripojenia
| Počet RJ-45 Ethernet portov | 8 |
|---|---|
| Typy RJ-45 Ethernet portov | Gigabit Ethernet (10/100/1000) |
| Počet portov gigabitového Ethernetu | 8 |
| Počet slotov pre SFP moduly | 2 |
| Napájací konektor | Napájací konektor |
Siete
| Sieťový štandard | IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3x |
|---|---|
| Podpora 10G | Nie |
| Technológia kabeláže Ethernetu - meď | 10BASE-T,100BASE-T,1000BASE-T |
| Podporované káblové typy | Cat5,Cat5e |
| Zrkadlenie portov | Áno |
| Plne duplexný režim | Áno |
| Podpora kontroly toku | Áno |
| Agregácia spojenia | Áno |
| Auto MDI/MDI-X | Áno |
Prenos dát
| Tabuľka MAC adries | 8000 pol. |
|---|---|
| Limit prepínania | 20 Gbit/s |
| Rýchlosť pretáčania | 14,88 Mpps |
| Store-and-forward | Áno |
| Vyrovnávacia pamäť pre packety | 0,512 MB |
Bezpečnosť
| Access Control List (ACL) | Áno |
|---|---|
| Filtrovanie MAC adries | Áno |
Funkcie viacsmerového vysielania
| Podpora pre Multicast | Áno |
|---|
Dizajn
| Inštalácia do Racku | Áno |
|---|---|
| Stohovateľné | Áno |
| Formát | 1U |
| Farba | Čierna |
| LED indikátory | Áno |
| Certifikácia | EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC |
Výkon
| Stredná doba medzi poruchami (MTBF) | 729258 h |
|---|
Sila
| Spotreba energie (max) | 80,6 W |
|---|
Napájanie cez sieť (PoE)
| Podpora napájania cez Ethernet (PoE) | Áno |
|---|---|
| Celkový PoE rozpočet | 65 W |
Prevádzkové prostredie
| Prevádzkový rozsah teplôt (T-T) | -5 - 50 °C |
|---|---|
| Rozsah teplôt pri skladovaní (T-T) | -20 - 70 °C |
| Odporúčaná prevádzková vlhkosť | 0 - 95% |
| Rozsah relatívnej vlhkosti pri skladovaní | 0 - 95% |
| Tepelné vyžarovanie | 373,96 BTU/h |
Hmotnosť a rozmery
| Šírka | 280 mm |
|---|---|
| Hĺbka | 126 mm |
| Výška | 44 mm |
| Hmotnosť | 950 g |
Údaje o balení
| Šírka balenia | 288 mm |
|---|---|
| Hĺbka balenia | 331 mm |
| Výška balenia | 72 mm |
| Hmotnosť vrátane balenia | 2,21 kg |
Technické údaje
| Výška prepravného balenia | 31,7 cm |
|---|---|
| Šírka prepravného balenia | 34,6 cm |
| Dĺžka prepravného balenia | 38,2 cm |
| Čistá hmotnosť prepravnej krabice | 11,1 kg |
| Produktov na prepravný (vnútorný) obal | 5 kusů |
| Celková hmotnosť prepravnej krabice | 11,8 kg |
| Hrubá hmotnosť palety (letecká preprava) | 449,5 kg |
| Hlavné (vonkajšie) puzdrá na paletu (letecky) | 36 |
| Množstvo na palete (letecká preprava) | 180 kusů |
| Celková dĺžka palety | 110 cm |
| Celková šírka palety | 120 cm |
| Výška palety (letecká preprava) | 140,3 cm |
| Hrubá hmotnosť palety (lodná preprava) | 662 kg |
| Hlavné (vonkajšie) puzdrá na paletu (more) | 54 |
| Výrobky na palete (more) | 270 kusů |
| Výška palety (lodná preprava) | 2,04 m |
Nebo se podíváme po nějaké alternativě?
Prohlédněte si dostupné produkty se srovnatelnými vlastnostmi. Před výběrem porovnejte jejich konkrétní parametry.
Podobné produkty načítame pri otvorení tejto záložky.
Zobraziť podobné produktyVše, co se vám může hodit
K tomuto produktu doporučujeme přikoupit
Dokumenty k produktu
Zde naleznete návody a další dokumenty k tomuto produktu.
Návod k použití
AngličtinaPDF 16,2 MBDokumenty jsou ke stažení
Prihlásiť sa a stiahnuťEšte nemáte účet? Vytvoriť účet
pro registrované zákazníky.

Telefóny
Tablety a čítačky
Hodinky a nositeľná elektronika
Nabíjanie a powerbanky
Puzdrá a ochrana zariadení
Ďalšie príslušenstvo k mobilom a tabletom
Počítačové siete
PC komponenty
Dátové úložiská
Počítačové príslušenstvo
Gaming a konzoly
Tlačiarne a skenery
Monitory a zobrazovacie zariadenia
Káble a prepojenia
Počítače
Servery a záložné napájanie
Náplne a tlačový materiál
Telefonovanie a konferencie
Pokladničné systémy
Kancelárska technika
Softvér
3D tlač
Kancelárske a školské potreby
Televízory a TV príslušenstvo
Slúchadlá a mikrofóny
Reproduktory a soundbary
Projektory a projekcia
HiFi a domáce audio
Fotoaparáty a kamery
Objektívy a fotopríslušenstvo
Hudobné nástroje
Veľké spotrebiče
Vysávanie a upratovanie
Malé kuchynské spotrebiče
Klíma a kvalita vzduchu
Káva a príprava nápojov
Pranie a starostlivosť o bielizeň
Zabezpečenie a IP kamery
Riad a kuchynské potreby
Kúrenie a ohrev vody
Inteligentná domácnosť
Drogéria a upratovacie potreby
Chovateľské potreby
Osvetlenie
Bývanie a úložné vybavenie
Kúpeľňa a sanitárne vybavenie
Auto a moto
Elektrické a ručné náradie
Záhradná technika a zavlažovanie
Pobyt v záhrade
Dielňa a vybavenie
Batérie a nabíjačky
Energia a fotovoltika
Cyklistika a osobná doprava
Turistika a kemping
Fitness
Športové vybavenie
Rybárske potreby
Športová výživa
LEGO
Kočíky a autosedačky
Stavebnice a puzzle
Hračky
Elektronické a RC hračky
Bezpečnosť a pestúnky
Spoločenské hry
Tvorenie a poznávanie
Kŕmenie a dojčenie
Spánok a detská izba
Prebaľovanie a hygiena
Osobné elektro a kozmetické pomôcky
Zdravotná a masážna technika
Starostlivosť o zuby
Parfumy
Starostlivosť o pleť
Starostlivosť o vlasy
Telová a dekoratívna kozmetika
